Runcam 2 won't turn off or do anything. The blue light stays on and the green light flashes?

According to the description, it shows that the camera can't recognize the lens module of the camera. Please try to open the case and reinstall the lens module of the camera.

If the problem persists, the lens module should be broken.

Have more questions? Submit a request

Comments

  • Avatar
    Paul Nelson

    I tried this, but the problem persists :\.

  • Avatar
    Andrew Zabel

    I tried many times to remove and install the module again - the problem does not go away, still flashing green quickly and the camera freezes ...
    as when installing cable charging the red LED is lit first, and then after 30 seconds begins to blink quickly

  • Avatar
    Andrew Zabel

    My video about this problem....

    https://www.youtube.com/watch?v=8HrEjMAyM4g

  • Avatar
    BastiBas94

    i have the same problem. reinstalling the module didn´t work

  • Avatar
    Scottjohnpowdrill

    same problem reseating the lens module didn't work. 

  • Avatar
    Rubler Testa

    I'm having the same problem I've never used a camera, can anyone help?

  • Avatar
    Rubler Testa

    I threw my money in the trash buying this camera I did not use it once

  • Avatar
    Scottjohnpowdrill

    Contact support, i did and they sent me a new camera in the post

     

  • Avatar
    John Johny

    I have the same problem please help me

  • Avatar
    John Johny

    The camera is new not use just one time

  • Avatar
    JAMES BEARDSLEY

    Same issue

     

  • Avatar
    Marco

    this man solved our problem https://www.youtube.com/watch?v=Hj2eSCsAC1E&t=0s. But i have same blinking after red led turn off on charge. why?

    Edited by Marco